UL works, reporting not
log in

Advanced search

Message boards : Problems and bug reports : UL works, reporting not

Author Message
Profile Saenger
Avatar
Send message
Joined: 18 Jun 12
Posts: 23
Credit: 4,201,955
RAC: 4,554
Message 1471 - Posted: 10 Aug 2013, 9:47:23 UTC

I get this messages with reporting and UL in my BOINC:

Sa 10 Aug 2013 10:44:10 CEST | Asteroids@home | update requested by user Sa 10 Aug 2013 10:44:11 CEST | Asteroids@home | [sched_op] Starting scheduler request Sa 10 Aug 2013 10:44:11 CEST | Asteroids@home | Sending scheduler request: Requested by user. Sa 10 Aug 2013 10:44:11 CEST | Asteroids@home | Reporting 6 completed tasks Sa 10 Aug 2013 10:44:11 CEST | Asteroids@home | Not requesting tasks: don't need Sa 10 Aug 2013 10:44:11 CEST | Asteroids@home | [sched_op] CPU work request: 0.00 seconds; 0.00 devices Sa 10 Aug 2013 10:44:11 CEST | Asteroids@home | [sched_op] NVIDIA work request: 0.00 seconds; 0.00 devices Sa 10 Aug 2013 10:44:12 CEST | Asteroids@home | Scheduler request completed Sa 10 Aug 2013 10:44:12 CEST | Asteroids@home | Project is temporarily shut down for maintenance Sa 10 Aug 2013 10:44:12 CEST | Asteroids@home | Project requested delay of 3600 seconds Sa 10 Aug 2013 10:44:12 CEST | Asteroids@home | [sched_op] Deferring communication for 1 hr 0 min 0 sec Sa 10 Aug 2013 10:44:12 CEST | Asteroids@home | [sched_op] Reason: project is down Sa 10 Aug 2013 10:48:33 CEST | Asteroids@home | Started upload of ps_130726_12892_66_1_0 Sa 10 Aug 2013 10:48:33 CEST | Asteroids@home | [file_xfer] URL: http://asteroidsathome.net/boinc_cgi/file_upload_handler Sa 10 Aug 2013 10:48:55 CEST | Asteroids@home | [file_xfer] http op done; retval 0 (Success) Sa 10 Aug 2013 10:48:55 CEST | Asteroids@home | [file_xfer] parsing upload response: <data_server_reply> <status>0</status> <file_size>0</file_size></data_server_reply> Sa 10 Aug 2013 10:48:55 CEST | Asteroids@home | [file_xfer] parsing status: 0 Sa 10 Aug 2013 10:48:55 CEST | Asteroids@home | [fxd] starting upload, upload_offset 0 Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | [file_xfer] http op done; retval 0 (Success) Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | [file_xfer] parsing upload response: <data_server_reply> <status>0</status></data_server_reply> Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | [file_xfer] parsing status: 0 Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | [file_xfer] file transfer status 0 (Success) Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | Finished upload of ps_130726_12892_66_1_0 Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | [file_xfer] Throughput 49392 bytes/sec Sa 10 Aug 2013 10:48:56 CEST | Asteroids@home | [task] result state=FILES_UPLOADED for ps_130726_12892_66_1 from CS::update_results Sa 10 Aug 2013 11:40:59 CEST | Asteroids@home | update requested by user Sa 10 Aug 2013 11:41:05 CEST | Asteroids@home | [sched_op] Starting scheduler request Sa 10 Aug 2013 11:41:05 CEST | Asteroids@home | Sending scheduler request: Requested by user. Sa 10 Aug 2013 11:41:05 CEST | Asteroids@home | Reporting 7 completed tasks Sa 10 Aug 2013 11:41:05 CEST | Asteroids@home | Not requesting tasks: project is not highest priority Sa 10 Aug 2013 11:41:05 CEST | Asteroids@home | [sched_op] CPU work request: 0.00 seconds; 0.00 devices Sa 10 Aug 2013 11:41:05 CEST | Asteroids@home | [sched_op] NVIDIA work request: 0.00 seconds; 0.00 devices Sa 10 Aug 2013 11:42:23 CEST | Asteroids@home | Scheduler request completed Sa 10 Aug 2013 11:42:23 CEST | Asteroids@home | Project is temporarily shut down for maintenance Sa 10 Aug 2013 11:42:23 CEST | Asteroids@home | Project requested delay of 3600 seconds Sa 10 Aug 2013 11:42:23 CEST | Asteroids@home | [sched_op] Deferring communication for 1 hr 0 min 0 sec Sa 10 Aug 2013 11:42:23 CEST | Asteroids@home | [sched_op] Reason: project is down


During reporting it proclaims the server is shut down for maintenance, but upload works fine. What's the problem?
____________
Grüße vom Sänger

Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 9 Jun 12
Posts: 576
Credit: 52,667,664
RAC: 0
Message 1473 - Posted: 10 Aug 2013, 12:15:38 UTC

I was doing backup, project propably communicated while I was shutting it down so something was already down but something not.

Profile Saenger
Avatar
Send message
Joined: 18 Jun 12
Posts: 23
Credit: 4,201,955
RAC: 4,554
Message 1476 - Posted: 10 Aug 2013, 14:07:56 UTC - in response to Message 1473.

Yep, I can confirm that everything's fine again!
____________
Grüße vom Sänger


Post to thread

Message boards : Problems and bug reports : UL works, reporting not


Main page · Your account · Message boards


Copyright © 2020 Asteroids@home