Server migration finished
log in

Advanced search

Message boards : News : Server migration finished

1 · 2 · Next
Author Message
Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 9 Jun 12
Posts: 541
Credit: 51,495,024
RAC: 4,492
Message 1782 - Posted: 25 Sep 2013, 21:09:52 UTC

Migration of the server is finished. I am very sorry it took so long but there were more problems during the migration than I expected. Server should now be stable and I hope that there will be minimal failures in the near future.
I also changed deadline of all sent results to 15.10.2013 so you shouldn't lost any of your work done by the migration.

Radim Vančo (Kyong)

Alessandro Freda
Send message
Joined: 13 Jan 13
Posts: 10
Credit: 112,005,000
RAC: 11,224
Message 1784 - Posted: 25 Sep 2013, 21:26:56 UTC - in response to Message 1782.

My uploads fail with this message:

25/09/2013 23:22:12 | Asteroids@home | Started upload of ps_130910_21447_224_1_0
25/09/2013 23:22:14 | Asteroids@home | [error] Error reported by file upload server: can't open log file '../log_project1/file_upload_handler.log' (errno: 9)
25/09/2013 23:22:14 | Asteroids@home | [error] Error reported by file upload server: can't open log file '../log_project1/file_upload_handler.log' (errno: 9)
25/09/2013 23:22:14 | Asteroids@home | Temporarily failed upload of ps_130910_21411_146_0_0: transient upload error

Highlander
Send message
Joined: 16 Aug 13
Posts: 4
Credit: 1,203,360
RAC: 0
Message 1785 - Posted: 25 Sep 2013, 21:34:11 UTC
Last modified: 25 Sep 2013, 21:54:34 UTC

+1

Asteroids@home 25-09-2013 23:31 Server can't open log file (../log_project1/scheduler.log)
-> on reporting and same like before on upload-try
-------------------

Asteroids@home 25-09-2013 23:50 Scheduler request completed
-> reporting now ok, upload still not working (same failure msg as before)
:-) yes, one step after another :-)

AmigaForever
Send message
Joined: 11 Jul 13
Posts: 48
Credit: 947,280
RAC: 224
Message 1786 - Posted: 25 Sep 2013, 21:52:30 UTC

Welcome back!

:-)

Download of WUs is working for me :-D

jjwhalen
Send message
Joined: 1 Aug 13
Posts: 4
Credit: 1,322,040
RAC: 0
Message 1788 - Posted: 25 Sep 2013, 22:42:55 UTC - in response to Message 1782.
Last modified: 25 Sep 2013, 22:47:28 UTC

It's good to see you back, but maybe not quite stable yet.

I'm unable to report completed work. Multiple requests all return:

9/25/2013 15:32:35 | Asteroids@home | update requested by user
9/25/2013 15:32:40 | Asteroids@home | Sending scheduler request: Requested by user.
9/25/2013 15:32:40 | Asteroids@home | Reporting 9 completed tasks
9/25/2013 15:32:40 | Asteroids@home | Not requesting tasks: "no new tasks" requested via Manager
9/25/2013 15:32:52 | Asteroids@home | Scheduler request completed
9/25/2013 15:32:52 | Asteroids@home | Server can't open database

____________

AmigaForever
Send message
Joined: 11 Jul 13
Posts: 48
Credit: 947,280
RAC: 224
Message 1789 - Posted: 25 Sep 2013, 23:20:14 UTC - in response to Message 1788.
Last modified: 25 Sep 2013, 23:20:37 UTC

It's good to see you back, but maybe not quite stable yet.

I'm unable to report completed work. Multiple requests all return:
9/25/2013 15:32:35 | Asteroids@home | update requested by user
9/25/2013 15:32:40 | Asteroids@home | Sending scheduler request: Requested by user.
9/25/2013 15:32:40 | Asteroids@home | Reporting 9 completed tasks
9/25/2013 15:32:40 | Asteroids@home | Not requesting tasks: "no new tasks" requested via Manager
9/25/2013 15:32:52 | Asteroids@home | Scheduler request completed
9/25/2013 15:32:52 | Asteroids@home | Server can't open database


I got no problems either requests nor return of results so far..... just thought I should mention that.

swiftmallard
Avatar
Send message
Joined: 12 Jan 13
Posts: 38
Credit: 4,421,520
RAC: 0
Message 1790 - Posted: 25 Sep 2013, 23:44:44 UTC

Not requesting tasks, too many uploads in progress

A nice problem to have

ph.gsc.sevilla.larry
Send message
Joined: 17 Jul 13
Posts: 4
Credit: 17,876,640
RAC: 22,765
Message 1792 - Posted: 26 Sep 2013, 1:46:32 UTC

uploaded.
reported..
downloaded new task...
running again....

keep up the good work.....

Sunny129
Avatar
Send message
Joined: 20 Jul 13
Posts: 15
Credit: 5,985,840
RAC: 0
Message 1793 - Posted: 26 Sep 2013, 2:15:46 UTC

i thought it might be worth noting that i too was having problems just after the new server went up. specifically, i couldn't report completed tasks b/c the "server can't open database," and uploads were sluggish as hell. now all my uploads finished while i was out to dinner, but i haven't seen any new uploads, so i can't confirm that uploads are moving any faster now...however, i have been able to fetch new work, and not only did everything download quickly, but i didn't get a single download error! now maybe i spoke too soon, so i'll keep an eye on future bulk downloads to see if any appreciable fraction of them error out during the download.
____________

m.mitch
Send message
Joined: 8 Nov 12
Posts: 1
Credit: 262,320
RAC: 30
Message 1794 - Posted: 26 Sep 2013, 2:20:21 UTC - in response to Message 1782.

Thanks for the notice in Boinc Manager. That was a good idea.
Cheers,
Mike

Profile KALEMAKIS GEORGE
Send message
Joined: 24 Oct 12
Posts: 1
Credit: 65,400
RAC: 0
Message 1797 - Posted: 26 Sep 2013, 9:12:48 UTC - in response to Message 1782.

[url][img][/img][list=]

    [quote][u][i][b][size=12][/size][color=blue][/color][/b][/i][/u][/quote]

[/list][/url]
____________

Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 9 Jun 12
Posts: 541
Credit: 51,495,024
RAC: 4,492
Message 1798 - Posted: 26 Sep 2013, 9:30:35 UTC

It should work now,there were some problems with logs after starting server because it created new folder due to name change and could create some logs. Also it was overloaded with many requests and sending too many WUs at once, I'll still be doing some improvements for current configuration, server load is now ok, now it just have to process the mass of WUs.

Sunny129
Avatar
Send message
Joined: 20 Jul 13
Posts: 15
Credit: 5,985,840
RAC: 0
Message 1803 - Posted: 26 Sep 2013, 13:18:48 UTC

well the download errors are not gone by any means, but they certainly seem to be fewer and far between now. before the server migration, sometimes upwards of 50% of my downloads would error out. now its probably <5%.
____________

mretome1960
Send message
Joined: 28 Jul 13
Posts: 1
Credit: 1,284,960
RAC: 0
Message 1806 - Posted: 27 Sep 2013, 11:54:51 UTC

Noticed stats for the work done haven't updated since the migration although I continue to process work units.

Menzel111
Send message
Joined: 9 Sep 13
Posts: 1
Credit: 142,440
RAC: 0
Message 1808 - Posted: 27 Sep 2013, 13:59:36 UTC - in response to Message 1782.

Bin leider dem englischen sprachgebrauch nicht fähig,habe schon versucht ein übersetzungspogramm auf meinem rechner zu instalieren,hab bis jetzt noch nicht das richtige gefunden,würde mich freuen über eure hilfe.

Ananas
Send message
Joined: 18 Mar 13
Posts: 32
Credit: 2,506,320
RAC: 0
Message 1809 - Posted: 27 Sep 2013, 14:50:33 UTC - in response to Message 1808.
Last modified: 27 Sep 2013, 14:51:08 UTC

Bin leider dem englischen sprachgebrauch nicht fähig,habe schon versucht ein übersetzungspogramm auf meinem rechner zu instalieren,hab bis jetzt noch nicht das richtige gefunden,würde mich freuen über eure hilfe.

en : Unfortunately I don't speak English, have already tried to install a translation program on my PC but is hasn't been the right one yet - would be happy to get some help here.


de : Hilfe gibt's aber nur, wenn wir Dein Problem kennen - Probleme mit Download, Validierung oder wo hakt's ?
(en : There can only be help when we know about your problem - download trouble, validator problems or what's the problem?)

Profile pons66
Send message
Joined: 9 May 13
Posts: 2
Credit: 1,020,120
RAC: 0
Message 1810 - Posted: 27 Sep 2013, 15:08:24 UTC - in response to Message 1809.

All work units going into pending.
Where most work units are marked by the others with validation errors. Many of these work units come before the server moved.
Some are work units done by both computers, but not confirmed.

What is going wrong?

Profile HA-SOFT, s.r.o.
Project developer
Project tester
Send message
Joined: 21 Dec 12
Posts: 173
Credit: 48,497,760
RAC: 27,892
Message 1811 - Posted: 27 Sep 2013, 15:23:21 UTC - in response to Message 1810.
Last modified: 27 Sep 2013, 15:23:55 UTC

All work units going into pending.


After migration a lot of wu's get back and validator has about 90000 wu's to process.

Where most work units are marked by the others with validation errors. Many of these work units come before the server moved.
Some are work units done by both computers, but not confirmed.


Can you post url of these wu's? We know about it, but I think it was small number of wu's with false validation error.

AmigaForever
Send message
Joined: 11 Jul 13
Posts: 48
Credit: 947,280
RAC: 224
Message 1812 - Posted: 27 Sep 2013, 16:49:30 UTC - in response to Message 1808.

Bin leider dem englischen sprachgebrauch nicht fähig,habe schon versucht ein übersetzungspogramm auf meinem rechner zu instalieren,hab bis jetzt noch nicht das richtige gefunden,würde mich freuen über eure hilfe.


Es gibt kostenlose Übersetzungsseiten im Internet. Ich empfehle
www.freetranslation.com
Links englisch, rechts german einstellen, text eingeben, auf Translate klicken.

Ansonsten ist es natürlich so, daß wir erstmal Dein Problem kennen müssen. Helfen tun wir immer gern :)

Profile Mankka*
Send message
Joined: 13 Jan 13
Posts: 4
Credit: 5,227,560
RAC: 0
Message 1813 - Posted: 27 Sep 2013, 17:06:55 UTC - in response to Message 1812.
Last modified: 27 Sep 2013, 17:14:43 UTC

122 validation errors for me so far after the server came up & getting more all the time.

Some examples:

http://asteroidsathome.net/boinc/workunit.php?wuid=6703464

http://asteroidsathome.net/boinc/workunit.php?wuid=6270601

http://asteroidsathome.net/boinc/workunit.php?wuid=6284594

http://asteroidsathome.net/boinc/workunit.php?wuid=6219685

http://asteroidsathome.net/boinc/workunit.php?wuid=6249077

All are downloaded before the Server migration & calculated during it &
returned to the new server. I happens on all computers .

Never had any problems before ?

1 · 2 · Next
Post to thread

Message boards : News : Server migration finished


Main page · Your account · Message boards


Copyright © 2017 Asteroids@home