Posts by FritzB
log in
1) Message boards : News : New CUDA application for Windows x64 Release (Message 6498)
Posted 24 Mar 2020 by FritzB
I noticed something else that looks strange.

I am running the new application on a computer with 2 graphics cards (GTX 1070 Ti and GTX 2070).

In BOINC manager it shows 2 GPU tasks running (one on device0 and one on device1 as expected), but when I look at the GPU load using GPU-Z, I see that the GPU Load is 98% for the GTX 2070, but always 0% for the GTX 1070 Ti.

The workunits are completing successfully, but it doesn't look like the GTX 1070 Ti is actually being used.

I am using Windows 10 Professional with latest updates, BOINC Manager 7.14.2 and NVidia driver v445.75

I have tried resetting the project, but this didn't help.

Edit:
I just tried it on another computer with 2 GPUs (two identical GTX 760 cards) and the same thing is happening.
Even though BOINC manager shows 2 GPU tasks running, I only see load on 1 GPU.


Same problem here with GTX 970 and 1660 Super.
I had the same issue with 2 Radeon at Moo! Wrapper some month ago and never found a solution.




Main page · Your account · Message boards


Copyright © 2020 Asteroids@home