All tasks imediately failing on osme of my machines


Message boards : Number crunching : All tasks imediately failing on osme of my machines

Message board moderation

To post messages, you must log in.
AuthorMessage
Tex1954

Send message
Joined: 22 Jul 12
Posts: 4
Credit: 684,340
RAC: 2
Message 8439 - Posted: 9 Jun 2024, 20:17:38 UTC - in response to Message 8380.  
the new version has all optimizations in a single application and chooses between them dynamically based on your hardware capabilities.

you can check which optimizations were used in the stderr log
BOINC client version 8.0.1
Application: ../../projects/asteroidsathome.net_boinc/period_search_10220_x86_64-pc-linux-gnu
Version: 102.20.1.1
CPU: AMD Ryzen 9 7950X 16-Core Processor            
RAM: 15.35 GB
Using AVX512 SIMD optimizations.


Code link is expired. Can someone help me getting my 3570K going?

8-)
ID: 8439 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
nairb

Send message
Joined: 2 May 13
Posts: 10
Credit: 1,654,306
RAC: 201
Message 8440 - Posted: 9 Jun 2024, 22:21:51 UTC
yup, all w/u seem to fail again. Did a project reset and no difference. Have a bunch of w/u suspended so not to fail...
ID: 8440 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Keith Myers
Avatar

Send message
Joined: 16 Nov 22
Posts: 113
Credit: 89,862,866
RAC: 431,464
Message 8441 - Posted: 10 Jun 2024, 3:59:48 UTC - in response to Message 8439.  
the new version has all optimizations in a single application and chooses between them dynamically based on your hardware capabilities.

you can check which optimizations were used in the stderr log
BOINC client version 8.0.1
Application: ../../projects/asteroidsathome.net_boinc/period_search_10220_x86_64-pc-linux-gnu
Version: 102.20.1.1
CPU: AMD Ryzen 9 7950X 16-Core Processor            
RAM: 15.35 GB
Using AVX512 SIMD optimizations.


Code link is expired. Can someone help me getting my 3570K going?

8-)

The application you are using dynamically chooses the best SIMD instructions to use for your hardware.

But it does have a minimum OS level requirement for Linux. You need to be using a version that has minimum 2.31 GLIBC version which is Ubuntu 20.04 or Mint 20.3 with kernel 5.15 minimum to use the new universal binary.

A proud member of the OFA (Old Farts Association)
ID: 8441 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : All tasks imediately failing on osme of my machines