Validator not working?


Message boards : Number crunching : Validator not working?

Message board moderation

To post messages, you must log in.
1 · 2 · Next
AuthorMessage
kashi

Send message
Joined: 8 Nov 12
Posts: 7
Credit: 10,140,960
RAC: 0
Message 1555 - Posted: 22 Aug 2013, 7:27:34 UTC
Validator is not working correctly. All my tasks completed recently where wingman has also reported completed task are status "Completed, validation inconclusive". It is not just my computer, my wingmen all have numbers of "validation inconclusive" tasks too.

All my pending tasks that were completed and reported recently by wingmen are also "validation inconclusive". Last task that validated successfully was reported by my computer about 6 hours ago.
ID: 1555 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 9 Jun 12
Posts: 584
Credit: 52,667,664
RAC: 0
Message 1556 - Posted: 22 Aug 2013, 8:31:28 UTC
Fixed. When new results of the WU are finished, it will be processed again.
ID: 1556 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
frankhagen

Send message
Joined: 18 Jun 12
Posts: 15
Credit: 5,027,400
RAC: 0
Message 1558 - Posted: 22 Aug 2013, 8:47:44 UTC - in response to Message 1556.  
Fixed. When new results of the WU are finished, it will be processed again.



thx for the quick fix!
ID: 1558 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
kashi

Send message
Joined: 8 Nov 12
Posts: 7
Credit: 10,140,960
RAC: 0
Message 1561 - Posted: 22 Aug 2013, 10:23:45 UTC
Thank you.
ID: 1561 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
tatik

Send message
Joined: 23 Jul 12
Posts: 1
Credit: 69,038,151
RAC: 12,825
Message 1606 - Posted: 28 Aug 2013, 3:05:33 UTC
Kick the validator
ID: 1606 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Terry

Send message
Joined: 25 Jan 13
Posts: 3
Credit: 1,757,280
RAC: 0
Message 1607 - Posted: 28 Aug 2013, 11:00:49 UTC
kick somwthing
ID: 1607 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brent

Send message
Joined: 27 Aug 13
Posts: 30
Credit: 19,477,263
RAC: 0
Message 1610 - Posted: 29 Aug 2013, 18:05:42 UTC
The validator is STILL not working! for example see Workunit 4883035. Both I and my wingman completed this task 2 days ago and it is still listed for both as "Completed, waiting for validation"

ID: 1610 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 9 Jun 12
Posts: 584
Credit: 52,667,664
RAC: 0
Message 1612 - Posted: 29 Aug 2013, 18:10:45 UTC
Server is now fully functional, so now just wait till it is validated.
ID: 1612 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Neil Polson
Avatar

Send message
Joined: 29 Jul 12
Posts: 2
Credit: 100,200
RAC: 0
Message 1746 - Posted: 11 Sep 2013, 16:31:56 UTC
There seems to be a lot of "Validation inconclusive" just started again!
ID: 1746 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile tom richardson
Avatar

Send message
Joined: 8 Sep 13
Posts: 71
Credit: 15,807,240
RAC: 0
Message 1748 - Posted: 11 Sep 2013, 16:44:52 UTC - in response to Message 1746.  
Yes, had that same problem today,most of my W/U reported this morning show validation inconclusive.

regards,

Tom.
ID: 1748 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
frankhagen

Send message
Joined: 18 Jun 12
Posts: 15
Credit: 5,027,400
RAC: 0
Message 1749 - Posted: 11 Sep 2013, 16:53:58 UTC - in response to Message 1748.  
same over here.
ID: 1749 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Ib Rasmussen

Send message
Joined: 26 Jul 13
Posts: 4
Credit: 91,054,371
RAC: 0
Message 1750 - Posted: 11 Sep 2013, 17:39:32 UTC
And here. Haven't had a valid WU all day.
ID: 1750 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Mankka*

Send message
Joined: 13 Jan 13
Posts: 4
Credit: 5,279,033
RAC: 0
Message 1751 - Posted: 11 Sep 2013, 18:25:49 UTC - in response to Message 1750.  
Same here, all inconclusive...
ID: 1751 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 9 Jun 12
Posts: 584
Credit: 52,667,664
RAC: 0
Message 1753 - Posted: 11 Sep 2013, 19:20:56 UTC
I am very sorry for that, I thought that I solved that problem, the problem part is rewritten, but I can see, that there may be another problem. I restarted validator, it is running well now. After the server migration, I will again look at it and try to find out the problem.
ID: 1753 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Mankka*

Send message
Joined: 13 Jan 13
Posts: 4
Credit: 5,279,033
RAC: 0
Message 1755 - Posted: 11 Sep 2013, 20:37:48 UTC - in response to Message 1753.  
No worries Kyoung,just focus on that server migration, starting to get some incoclusive verified over here ;)
ID: 1755 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 9 Jun 12
Posts: 584
Credit: 52,667,664
RAC: 0
Message 1759 - Posted: 13 Sep 2013, 10:31:50 UTC

Last modified: 13 Sep 2013, 10:32:11 UTC
I have to move the migration to the other week but maybe I find out the problem. I will replace validator with new one tonight.
ID: 1759 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile BilBg
Avatar

Send message
Joined: 19 Jun 12
Posts: 221
Credit: 623,640
RAC: 0
Message 1771 - Posted: 17 Sep 2013, 20:05:27 UTC - in response to Message 1759.  

Can you check this Workunit?:
http://asteroidsathome.net/boinc/workunit.php?wuid=6393249

('Validate error' on 3 hosts + 1 is 'validation inconclusive')





- ALF - "Find out what you don't do well ..... then don't do it!" :)
ID: 1771 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
terencewee*

Send message
Joined: 28 Jul 12
Posts: 17
Credit: 700,427
RAC: 0
Message 1774 - Posted: 18 Sep 2013, 3:11:06 UTC
This WU 4x Validate Error, 1x Inconclusive, still being sent for processing

http://asteroidsathome.net/boinc/workunit.php?wuid=6248995


Thanks.


terencewee*
Sicituradastra.
ID: 1774 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile den777

Send message
Joined: 22 Jun 13
Posts: 15
Credit: 3,118,560
RAC: 0
Message 1775 - Posted: 18 Sep 2013, 6:59:10 UTC

Last modified: 18 Sep 2013, 6:59:42 UTC
terencewee*

Send message
Joined: 28 Jul 12
Posts: 17
Credit: 700,427
RAC: 0
Message 1777 - Posted: 19 Sep 2013, 8:46:52 UTC
I just uploaded a huge load of completed WUs, ~1220.

Host 50432 - 2x invalids

Host 48191 - 7x invalids

Host 50012 - 123x invalids

I get WUs in single batch (then turn network off) and it looks like the last host batch contains lots of problematic WUs.

Most Invalids previously processed by other hosts and marked as invalid multiple time.

I think all these hosts (with processed valid WUs) are not at fault.

Something must be very wrong with the WUs, Batch, Output, App, the Validator or...



Project should look into these invalids WUs and ascertain they are not faulty or lead to faulty results.

Otherwise, all efforts are for not, wasteful and project product/results may cause confidence issues.

I love Asteroids@Home - let's kick these gremlins out.




terencewee*
Sicituradastra.
ID: 1777 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : Validator not working?