Work units failing due to permanent HTTP download errors


Message boards : Problems and bug reports : Work units failing due to permanent HTTP download errors

Message board moderation

To post messages, you must log in.
AuthorMessage
Profile Kyong
Project administrator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 9 Jun 12
Posts: 584
Credit: 52,667,664
RAC: 0
Message 4076 - Posted: 4 Mar 2015, 9:13:57 UTC
Hi, I am sorry, I was moving last few days so I really couldn't get here. I'll be moving again in a month so it is still a bit complicated for me.
But about the workunits, I am going to prepare new script for releasing new workunits. But for better checking I must wait till all WUs are computed so according to a WUs in progress I suppose that new work will be available in a few days.
Someone also wrote somehting about workgenerator not showing up at server_status page. Before WUs are ready to sent, there are more actions to be done to input so this has to be done with manually setting up some parameters so inserting input WUs must be done otherwise than via work generator.
ID: 4076 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Manxscouse

Send message
Joined: 2 Feb 14
Posts: 11
Credit: 17,239,871
RAC: 11
Message 4077 - Posted: 4 Mar 2015, 12:27:22 UTC - in response to Message 4076.  
Not a problem.
ID: 4077 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Richie

Send message
Joined: 25 Jul 14
Posts: 64
Credit: 100,582,080
RAC: 0
Message 4080 - Posted: 4 Mar 2015, 15:55:56 UTC
Good to see that official info. No problem here also. (While waiting for new WU's to see the light, my cpu's will crunch some Einstein "Gravitational Wave search S6Bucket Follow-up #1" 's).
ID: 4080 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile tom richardson
Avatar

Send message
Joined: 8 Sep 13
Posts: 71
Credit: 15,807,240
RAC: 0
Message 4081 - Posted: 4 Mar 2015, 16:41:45 UTC

Last modified: 4 Mar 2015, 17:02:44 UTC
same for me too Kyong, no problem, currently crunching WU.`s for Prime Grid until everything here is back up and running.

regards,

Tom.
Hobbies...Visual astronomy and astro imaging
ID: 4081 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Mike

Send message
Joined: 6 Mar 14
Posts: 58
Credit: 5,931,360
RAC: 0
Message 4089 - Posted: 6 Mar 2015, 18:33:05 UTC - in response to Message 4076.  
Kyong, tasks appear to be completing at approximately 5000/day. There are about 45000 in progress now. Are you saying it might be approximately 9 days before there are new tasks available to us?
ID: 4089 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Mike

Send message
Joined: 6 Mar 14
Posts: 58
Credit: 5,931,360
RAC: 0
Message 4093 - Posted: 7 Mar 2015, 16:26:56 UTC
8 tasks appeared. When they were completed & results uploaded, new tasks download attempts all failed, and my queue is empty again. I'll go crunch other projects ... waiting ... OK
------------------

3/7/2015 2:44:37 AM | Asteroids@home | Computation for task ps_150222_2718_38_2 finished
3/7/2015 2:44:40 AM | Asteroids@home | Started upload of ps_150222_2718_38_2_0
3/7/2015 2:44:44 AM | Asteroids@home | Finished upload of ps_150222_2718_38_2_0
3/7/2015 2:44:45 AM | Asteroids@home | Sending scheduler request: To fetch work.
3/7/2015 2:44:45 AM | Asteroids@home | Reporting 1 completed tasks
3/7/2015 2:44:45 AM | Asteroids@home | Requesting new tasks for CPU
3/7/2015 2:44:46 AM | Asteroids@home | Scheduler request completed: got 0 new tasks
3/7/2015 2:44:46 AM | Asteroids@home | Project has no tasks available
3/7/2015 2:58:57 AM | Asteroids@home | Sending scheduler request: To fetch work.
3/7/2015 2:58:57 AM | Asteroids@home | Requesting new tasks for CPU
3/7/2015 2:58:59 AM | Asteroids@home | Scheduler request completed: got 0 new tasks
3/7/2015 2:58:59 AM | Asteroids@home | Project has no tasks available
ID: 4093 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
NYgnat

Send message
Joined: 19 Apr 13
Posts: 6
Credit: 1,507,666
RAC: 153
Message 4094 - Posted: 8 Mar 2015, 19:59:52 UTC
Adding to this, and keeping patient, I had same problems BEFORE reading all of this in the forums, and I detached the project and tried to re-attach, but with no WUs available, I can NOT re-attach the project. So anyone else who has removed the project should really expect the same result until the WUs start coming again. Basically you will communicate with the server, enter the fact that you are an existing user, then fail to add the project- Try again later, and click finish to close. Makes perfect sense after reading the forums for answers. Be patient and understanding that this is a one-man operation, and that he also has a life.
ID: 4094 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Problems and bug reports : Work units failing due to permanent HTTP download errors