Posts by Brummig
log in
1) Message boards : Problems and bug reports : And Yet Again Server Out of Space (Message 6935)
Posted 11 Jul 2020 by Brummig
See http://asteroidsathome.net/boinc/forum_thread.php?id=839.
2) Message boards : News : Server outage resolved (Message 6909)
Posted 10 Jul 2020 by Brummig
@Sparky66, @Mike Cebula. The Twitter account Sparky66 found appears to be Radim's personal account, which hasn't been active since March (but worth a try). This appears to be the one to make use of:

https://twitter.com/asteroidsathome

I don't tweet, so I can't give it a prod myself. Others already have, but to no effect.
3) Message boards : News : Server outage resolved (Message 6895)
Posted 9 Jul 2020 by Brummig
@Bill F. Admin downloaded a pile of tasks on 8 July 2020 at 10:50 UTC on to his one and only host, which was created on 8 Jul 2020 at 10:50 UTC. None of the tasks has returned a result, and there are no tasks listed before or since. That doesn't look like the profile of an active cruncher, and reflects what can be seen on his User page.
4) Message boards : News : Server outage resolved (Message 6884)
Posted 9 Jul 2020 by Brummig
The admin hasn't done any BOINC crunching since 2013 (http://asteroidsathome.net/boinc/show_user.php?userid=1), so he wont be experiencing any upload problems himself, and clearly he doesn't monitor this forum. I've sent him a PM in the hope of waking him up. Does anyone know how to get his attention using the unnamed Twitter account to which he referred?
5) Message boards : Number crunching : Server Out of Disk Space Again (Message 6852)
Posted 8 Jul 2020 by Brummig
Following the lengthy downtime I'm now getting:

08/07/2020 08:23:54 | Asteroids@home | [error] Error reported by file upload server: can't open log file '../log_project1/file_upload_handler.log' (errno: 9)
6) Message boards : Number crunching : Project requested delay of 7 seconds (Message 6789)
Posted 29 Jun 2020 by Brummig
It's just the server managing how often your client contacts it, so nothing you need to worry about or fix :).
7) Message boards : Number crunching : `GLIBC_2.28' not found (Message 6673)
Posted 14 May 2020 by Brummig
I ran a distribution upgrade to Buster, which has GLIBC 2.28. After successfully completing a WCG beta task, the Pi moved on to an Asteroids task. Asteroids tasks now all immediately fail with the following error message:

process got signal 4


Anyone know what is the problem?
8) Message boards : Number crunching : `GLIBC_2.28' not found (Message 6653)
Posted 6 May 2020 by Brummig
After the recent maintenance session, my Pi is throwing an error on every WU:

/lib/arm-linux-gnueabihf/libc.so.6: version `GLIBC_2.28' not found


I notice I'm not the only person getting this error on these WUs.

I ran an apt update/upgrade on the Pi (which is running Raspbian Stretch), and it made no difference. Is there something else I (and the others seeing the same error) should do?




Main page · Your account · Message boards


Copyright © 2021 Asteroids@home