Posts by [AF>Dell>] Athar

1) (Message 7181)
Posted 30 Mar 2021 by Profile [AF>Dell>] Athar
*Respect not found* (byebye, I believe you deserve your ban, really... (talking this way))
2) (Message 7171)
Posted 16 Mar 2021 by Profile [AF>Dell>] Athar
You are doing your best and it's all that matter
3) (Message 7156)
Posted 10 Mar 2021 by Profile [AF>Dell>] Athar
No, still not.

They just restarted the servers (they were down for a few hours/days), still some "old units" being sent, no new batch.
4) (Message 7145)
Posted 21 Feb 2021 by Profile [AF>Dell>] Athar
Tell me this is a joke, please...

If not... well, they still not recover 100% of their services so... they will not proceed with new batchs of work...
5) (Message 7144)
Posted 21 Feb 2021 by Profile [AF>Dell>] Athar
I don't recall the way I did, but you can add the project (which I did for one of my PC), so there is some ways to handle this.

The issue is, I think, due to the outdated certificate, so we have to wait that they renew it (anyways, no tasks available, so no need to add the project at that moment)
6) (Message 7136)
Posted 17 Feb 2021 by Profile [AF>Dell>] Athar
No need to join any new devices to this project, I think (as there is no communication yet) that they wait for all active units to complete and that most users report their "old" completed tasks to the server.

Once this delay will be over, all "non reported" tasks will get back to the queue, and maybe a new batch of data will join it too (or they will wait until all "old" units are completed)

Anyways, I did get around 4000 tasks reported, only 320 awaiting credits now (something like 1.500.000 credits so far).

Also, no more units to be sent, so just wait for the certificate to be renewed and the project to be fully up and online, no need to hurry :)
7) (Message 7097)
Posted 17 Nov 2020 by Profile [AF>Dell>] Athar
Unless this is not a critical machine (and even if not critical by the way) NEVER EVER try to update/upgrade such a package, you'll, most of the time, broke your whole system.

On the initial post, we can see "/lib/i386-linux-gnu/ version `GLIBC_2.28' not found" so it didn't found the version 2.28, at least, this is why I said that, there could be some different requirements between x86 and x64 app version too, I don't know.

I'm only using Debian, so can't tell for sure what's wrong on your end.
8) (Message 7066)
Posted 18 Sep 2020 by Profile [AF>Dell>] Athar
If I'm not wrong, Ubuntu 18.04 use GLIBC version 2.27, this would explain your error.
9) (Message 7023)
Posted 11 Aug 2020 by Profile [AF>Dell>] Athar
But there is... for sure, just maybe not for Android application.

Reminder :

More than a million tasks ready to be sent.
10) (Message 7021)
Posted 11 Aug 2020 by Profile [AF>Dell>] Athar
Which drugs did you use to say "three weeks" ? ?

Anyways, new set of tasks available.
11) (Message 6974)
Posted 16 Jul 2020 by Profile [AF>Dell>] Athar
How many time before next shutdown ?
And how much time will it get down ?

Sorry, this one was too easy ?

I'm out ?
12) (Message 6973)
Posted 13 Jul 2020 by Profile [AF>Dell>] Athar
I can confirm, all units uploaded... but I still quit the project for now, waiting to see how it goes in the next weeks/months.
13) (Message 6927)
Posted 10 Jul 2020 by Profile [AF>Dell>] Athar
Done, all my servers "removed", cancelled a few tasks (maybe an hundred tasks that didn't started yet) and still 371 waiting to upload and complete (maybe).

I'm done with it, all my ressources are gone to another project now... I was happy to help on this one... but wait, I don't want to let my servers compute for "air" only... waste of ressources and time for everyone :/ (I was in the Top 40 users in term of RAC, another time (or not))
14) (Message 6898)
Posted 9 Jul 2020 by Profile [AF>Dell>] Athar
At start, I was going to let all my CPU power reserved only for this project and for the next 2 years (at least)... but seeing those issues which last for way too long... I'm over with it now.

So, I'll reconfigure all my BOINC instances to some other projects... even if I don't know which.

So bad ?
15) (Message 6817)
Posted 3 Jul 2020 by Profile [AF>Dell>] Athar
An asteroid of 150m hit the server room with his project manager ?
16) (Message 6784)
Posted 24 Jun 2020 by Profile [AF>Dell>] Athar
Why peoples keep to be surprised by this ?

BTW : New WUs out.
17) (Message 6780)
Posted 15 Jun 2020 by Profile [AF>Dell>] Athar
In general, when the project is down and the deadline is reached, as soon as the project is back, it should take your WUs into account (at least, it worked this way last time).

They did sent over your tasks not reported to other PCs/Servers, but if you send it back prior this other machine, you'll gain your credit (I know that cause I was this "new PC", getting tasks for WUs with deadline passed)
18) (Message 6778)
Posted 15 Jun 2020 by Profile [AF>Dell>] Athar
For the uploads, when they were not working, in the "Transfers" panel, then "Retry".

But for now, the project is set under maintenance mode (uploads seems to work "fine", but can't validate the tasks to the server).

As usual, no project manager or anything there, just speculations on what's going on...
19) (Message 6776)
Posted 14 Jun 2020 by Profile [AF>Dell>] Athar
Just force again and again, and the file get uploaded (at least, working for me... odd but working)
20) (Message 6769)
Posted 11 Jun 2020 by Profile [AF>Dell>] Athar
Can't edit my previous post, so just to say, all back to normal (at least from the server status page. All are green now since 6 hours at least, still some units waiting to be processed, but sounds good)

Next 20